Fórmulas y Funciones

Una fórmula es una expresión que calcula el valor de una celda. Las funciones son predefinidas fórmulas que están disponibles en Excel.

Ejemplo:

  • La celda A3 contiene una fórmula la cual añade el valor de la celda A2 al valor de la celda A1.

ejemplo-formula

Ejemplo:

  • La celda A3 contiene la función SUMA (SUM) la cual calcula la suma de el rango A1:A2.

ejemplo-funcion

Ingresar una Fórmula
Para ingresar una fórmula, ejecute los siguientes pasos:
1. Seleccionar la celda.
2. Para informar a Excel que usted desea ingresar una fórmula, escriba el signo igual (=).
3. Escriba la fórmula A1+A2.

ejemplo-formula

Tip:

  • En vez de escribir A1 y A2, simplemente seleccione la celda A1 y la celda A2.

4. Cambie el valor de la ceda A1 a 3.

recalculo

Nota:

  • Excel automáticamente recalcula el valor de la celda A3. Esta es una de las características más populares de Excel.

Editar una Fórmula
Cuando usted selecciona una celda, Excel muestra el valor o la fórmula de esa celda en la barra fórmulas.

barra-formula

1. Para editar una fórmula, haga click en la barra de fórmulas y cambie la fórmula.

editar-formula
2. Presione Enter.

formula-editada

Mostrar Fórmulas
Por defecto, Excel muestra el resultado y no las fórmulas.
1. Para mostrar las fórmulas en lugar de los resultados, presione CTRL + (`). Esta tecla se encuentra encima de tecla Tab.

mostrar-formula

Operador de Precedencia
Excel usa un orden por defecto en el cual los cálculos ocurren. Si una parte de la fórmula está entre paréntesis, esa parte será calculada primero. Solo después realiza las operaciones de multiplicación y división. Una vez completada, Excel sumará y restará lo que quede de la fórmula.

Ejemplo:

precedencia-operador

Primero Excel realiza la multiplicación (A1*A2). A continuación, Excel añade el valor de la celda A3 al resultado.

Ejemplo:

parentesis

  • Primero, Excel calcula la parte entre paréntesis (A2+A3). A continuación, Excel multiplica este resultado por el valor de la celda A1.

Insertar una Función
Cada función tiene la misma estructura. Por ejemplo, SUMA(A1:A4). El nombre de esta función es SUMA. La parte entre paréntesis (argumentos) significa que le damos a Excel el rango de A1:A4 como input. La función añade los valores de las celdas A1, A2, A3 y A4. No es fácil recordar que función y que argumentos usar para una tarea específica. Afortunadamente, la característica Insertar Función de Excel ayuda a esto.
Para insertar una función, ejecute los siguientes pasos:
1. Seleccione una celda.
2. Click en el botón Insertar Función.

insertar-funcion

  • La caja de diálogo Insertar Función aparece.

3. Buscar una función o seleccionar una categoría de funciones. Por ejemplo, escoger SUMAR.SI de la categoría Matemáticas y Trigonométricas (Statistical en el ejemplo)

insertar-funcion-caja-dialogo

4. Click OK

  • La caja de diálogo Argumentos de Función aparece.

5. Click en la caja Rango y seleccionar el rango A1:C2.
6. Click en la caja Criterio escriba >5.
7. Click OK.

argumentos-funcion-caja-dialogo

Resultado:

  • Excel cuenta los números de celda cuyo valor es mayor que 5.

contarsi-resultado

Nota:

  • En vez de usar la característica Insertar Función, simplemente escriba =SUMAR.SI(A1:C2;”>5″). Cuando llegue a la parte: =SUMAR.SI( en lugar de escribir A1:C2, simplemente seleccione el rango A1:C2.

Copiar una Fórmula
Cuando usted copia una fórmula, Excel automáticamente ajusta las celdas de referencia para cada nueva celda en la que la fórmula es copiada. Para entender esto, ejecute los siguientes pasos:
1. Ingrese la fórmula mostrada abajo en la celda A4.

ejemplo-copiar-formula
2. Seleccione la celda A4, botón derecho y click en Copiar (o presione CTRL + C).

copiar

3. A continuación, seleccione la celda B4 y click en Pegar en el grupo Opciones de Pegar (o presione CTRL + V).

pegar

4. Usted puede también arrastrar la fórmula a la celda B4. Click en la esquina inferior derecha de la celda A4 y arrastrar a la celda B4. Esto es mucho más fácil y da exactamente el mismo resultado.

arrastrar

Resultado:

  • La fórmula en la celda B4 referencia los valores de la Columna B.

copiar-formula-resultado

Leave a Reply